sexta-feira, dezembro 02, 2005

Firefox 1.5

Saiu, portanto é hora de...


  1. atualizar o navegador

  2. instalar greasemonkey novo

  3. ler este guia p/ desenvolver extensoes compativeis

  4. ... quem sabe até gravar um videozinho dizendo o tanto que esse browser rocks :P

2 comentários:

Julio disse...

greasemonkey (mesmo o 0.64) não está funcionando no firefox novo...

Fabricio disse...

Para os scripts que eu uso, o greasemonkey 0.6.3 ta funcionando que é uma beleza... será que nao é alguma incompatibilidade do user script que precisa ser adaptado?